RubyGems Navigation menu

friendly_id-mobility 0.4.0

Translate your FriendlyId slugs with Mobility.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.4 - February 05, 2023 (10 KB)
  2. 1.0.3 - December 24, 2020 (10 KB)
  3. 1.0.2 - December 21, 2020 (10 KB)
  4. 1.0.1 - December 17, 2020 (10 KB)
  5. 1.0.0 - December 17, 2020 (10 KB)
  6. 0.4.0 - August 18, 2017 (11.5 KB)
Show all versions (16 total)

Runtime Dependencies (2):

friendly_id <= 5.3.0, >= 5.0.0
mobility ~> 0.2.0

Development Dependencies (5):

bundler ~> 1.12
database_cleaner >= 1.5.3, ~> 1.5
generator_spec ~> 0.9.3
rake ~> 10.0
rspec ~> 3.0

Owners:

Authors:

  • Chris Salzberg

SHA 256 checksum:

17620ee70f34e1fbe978f92501d1dc0c37edc2674ed6d94f76869205335ddc98

Total downloads 283,449

For this version 1,794

License:

MIT

Required Ruby Version: >= 0

Links: