RubyGems Navigation menu

fog-profitbricks 4.1.1

This library can be used as a module for 'fog' or as standalone ProfitBricks provider.

Versões:

  1. 4.1.1 - December 01, 2017 (79,5 KB)
  2. 4.1.0 - November 28, 2017 (79,5 KB)
  3. 4.0.0 - August 10, 2017 (78,5 KB)
  4. 3.0.0 - November 10, 2016 (64,5 KB)
  5. 2.0.1 - September 15, 2016 (64 KB)
Mostrar todas as versões (11)

Runtime Dependencies (2):

  • fog-core ~> 1.42
  • fog-json ~> 1.0
  • Development Dependencies (6):

  • minitest ~> 4
  • pry ~> 0.10
  • rake ~> 10.4
  • rubocop >= 0
  • shindo ~> 0.3
  • turn ~> 0.9
  • Donos:

    Autores:

    • Ethan Devenport

    SHA 256 checksum:

    84b2754fdc30b68c8893d34e3228115227f92dc019a84028f0aba7d69e6be920

    Total de downloads 33.790.607

    Desta versão 14.072.644

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: