RubyGems Navigation menu

fog-local 0.7.0

This library can be used as a module for `fog` or as standalone provider to use local filesystem storage.

Versions:

  1. 0.7.0 - July 20, 2021 (13.5 KB)
  2. 0.6.0 - September 11, 2018 (13 KB)
  3. 0.5.0 - February 25, 2018 (12.5 KB)
  4. 0.4.0 - September 04, 2017 (12.5 KB)
  5. 0.3.1 - October 24, 2016 (14.5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • fog-core >= 1.27, < 3.0
  • Development Dependencies (3):

  • bundler >= 0
  • rake >= 12.3.3
  • shindo ~> 0.3
  • Owners:

    Pushed by:

    Authors:

    • Wesley Beary, Ville Lautanala

    SHA 256 checksum:

    cf7a7ec77414421f5b0eccfa69bd6cf04c6a86691c0ae87604515428c0c9bf3b

    Total downloads 45,157,047

    For this version 307,623

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: