RubyGems Navigation menu

fog-dnsimple 2.1.0

This library can be used as a module for `fog` or as standalone provider to use the DNSimple in applications.

Versions:

  1. 2.1.0 - February 20, 2018 (12.5 KB)
  2. 2.0.0 - January 23, 2018 (12.5 KB)
  3. 1.0.0 - July 11, 2016 (12.5 KB)
  4. 0.0.1 - July 11, 2016 (8 KB)

Runtime Dependencies (2):

  • fog-core < 3, >= 1.38
  • fog-json >= 0
  • Development Dependencies (4):

    Owners:

    Authors:

    • Simone Carletti

    SHA 256 checksum:

    c3a8df8b7613f0b7ee86e5c179ae143dbd8797ab67012ea1124699c4019b7f51

    Total downloads 5,900,659

    For this version 388,694

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: