RubyGems Navigation menu

fog-core 1.45.0

Shared classes and tests for fog providers and services.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.4.0 - January 03, 2024 (58.5 KB)
  2. 2.3.0 - March 08, 2022 (54.0 KB)
  3. 2.2.4 - April 28, 2021 (54.5 KB)
  4. 2.2.3 - September 16, 2020 (54.5 KB)
  5. 2.2.2 - September 15, 2020 (54.0 KB)
  6. 1.45.0 - August 01, 2017 (53.0 KB)
显示所有版本 (共 48 个)

Runtime 依赖 (3):

builder >= 0
excon ~> 0.58
formatador ~> 0.2

Development 依赖 (9):

coveralls >= 0
minitest >= 0
pry >= 0
rake >= 0
rubocop >= 0
thor >= 0
tins >= 0
yard >= 0

业主:

作者:

  • Evan Light, Wesley Beary

SHA 256 校验和:

e3c225fc8f5e7886e790afbc2cf7f459affb91df02d4af7b4ff28f2ee04c8408

下载总量 142,910,527

这个版本 34,035,242

许可:

MIT

需要的 Ruby 版本: >= 0

新的版本需要开启多因素验证: true

链接: