RubyGems Navigation menu

fog-cloudatcost 0.2.0

This library can be used as a module for `fog` or as standalone provider to use the Amazon Web Services in applications..

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.0 - June 22, 2018 (10.5 KB)
  2. 0.2.3 - July 02, 2016 (20 KB)
  3. 0.2.2 - June 30, 2016 (20 KB)
  4. 0.2.1 - February 26, 2016 (20 KB)
  5. 0.2.0 - February 25, 2016 (20 KB)
Show all versions (8 total)

Runtime Dependencies (4):

fog-core ~> 1.36
fog-json ~> 1.0
fog-xml ~> 0.1
ipaddress ~> 0.8

Development Dependencies (4):

bundler ~> 1.6
rake ~> 10.0
rspec ~> 3.4.0
rubyzip ~> 1.1.0

Owners:

Authors:

  • Suraj Shirvankar

SHA 256 checksum:

461e6894bc7824666441d0061291edb1bf645a1bbaef0becd735fcb816f8ca82

Total downloads 19,274,927

For this version 2,621

License:

MIT

Required Ruby Version: >= 0

Links: