RubyGems Navigation menu

fog-azure-rm-downgraded 0.3.1

This library can be used as a module for 'fog' or as standalone provider to use the Azure Resource Manager cloud services in applications..

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.1 - May 11, 2017 (232 KB)
  2. 0.3.0 - April 18, 2017 (232 KB)

Runtime Dependencies (13):

azure_mgmt_dns ~> 0.9.0
azure_mgmt_sql ~> 0.9.0
azure-storage < 1.0, >= 0.11.5.preview
fog-core >= 1.42.0
fog-json ~> 1.0
rest-client ~> 2.0.0
vhd = 0.0.4

Development Dependencies (4):

minitest ~> 5.8.4
rake ~> 10.0
simplecov >= 0

Owners:

Authors:

  • Shaffan Chaudhry, Samawia Moin, Adnan Khalil, Zeeshan Arshad, Haider Ali, Waqar Haider, Bilal Naeem

SHA 256 checksum:

b6c95da32f057b890512132ff71cb7d4abc70609f8b997d4d7dffd2bd836a19b

Total downloads 4,415

For this version 2,781

License:

MIT

Required Ruby Version: >= 2.0.0

Links: