RubyGems Navigation menu

fog-azure 0.0.2

This library can be used as a module for `fog` or as standalone provider to use the Azure cloud services in applications..

Versions:

  1. 0.0.2 - April 12, 2016 (15.5 KB)
  2. 0.0.1 - February 17, 2015 (14 KB)

Runtime Dependencies (4):

  • azure ~> 0.6
  • fog-core ~> 1.27
  • fog-json ~> 1.0
  • fog-xml ~> 0.1
  • Development Dependencies (2):

  • rake ~> 10.0
  • shindo ~> 0.3
  • Owners:

    Authors:

    • Jeff Mendoza, Ranjan Kumar

    SHA 256 checksum:

    94b9bc361f7dfecf0066c884dab78c0da577ff331a6ab55d6ee9fca082fdafad

    Total downloads 242,469

    For this version 239,492

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: