RubyGems Navigation menu

fluent-plugin-unix-client 1.0.0

Fluentd Input plugin to receive data from UNIX domain socket. This is a client version of the default `unix` input plugin.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - August 22, 2022 (13 KB)
  2. 0.1.0 - May 31, 2021 (12.5 KB)

Runtime Dependencies (1):

fluentd >= 0.14.10, < 2

Development Dependencies (3):

bundler ~> 2.2.15
rake ~> 13.0
test-unit ~> 3.3

Owners:

Pushed by:

Authors:

  • daipom

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2,938

For this version 845

License:

Apache-2.0

Required Ruby Version: >= 0

Links: