RubyGems Navigation menu

fluent-plugin-scribe 1.0.0

Fluentd input/output plugin to handle Facebook scribed thrift protocol

Versions:

  1. 1.0.0 - December 12, 2018 (15.5 KB)
  2. 0.10.14 - December 19, 2014 (15.5 KB)
  3. 0.10.13 - October 28, 2014 (15.5 KB)
  4. 0.10.12 - February 05, 2014 (15 KB)
  5. 0.10.11 - September 04, 2013 (14.5 KB)
Show all versions (21 total)

Runtime Dependencies (2):

  • fluentd >= 0
  • thrift ~> 0.8.0
  • Development Dependencies (2):

  • rake >= 0
  • test-unit ~> 3.0.2
  • Owners:

    Authors:

    • Kazuki Ohta, TAGOMORI Satoshi

    SHA 256 checksum:

    60e081d761a68908f74b3ef2cd69abfa1fa6df3549ed899e74d14ea5413ba3a6

    Total downloads 148,110

    For this version 46,483

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    APLv2

    Required Ruby Version: >= 0

    Links: