RubyGems Navigation menu

fluent-plugin-redshift 0.1.2

Amazon Redshift output plugin for Fluentd

Versions:

  1. 0.1.2 - July 21, 2016 (14.5 KB)
  2. 0.1.1 - July 06, 2016 (14 KB)
  3. 0.1.0 - August 11, 2015 (13 KB)
  4. 0.0.6 - August 05, 2015 (12.5 KB)
  5. 0.0.5 - May 27, 2015 (12 KB)
Show all versions (9 total)

Runtime Dependencies (3):

  • aws-sdk-v1 >= 1.6.3
  • fluentd < 2, >= 0.10.0
  • pg ~> 0.17.0
  • Development Dependencies (3):

  • flexmock >= 1.3.1
  • rake >= 0
  • simplecov >= 0.5.4
  • Owners:

    Authors:

    • Masashi Miyazaki

    SHA 256 checksum:

    f9f4079e34d965135457e41a786ee003b49b1fe5a1197e00255f304abcaf292c

    Total downloads 42,218

    For this version 14,842

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: