RubyGems Navigation menu

fluent-plugin-parser-logfmt 0.0.0

Fluentd parser plugin that parses logfmt-style log entries

Versions:

  1. 0.0.0 - May 29, 2018 (6 KB)

Runtime Dependencies (2):

  • fluentd < 2, >= 1
  • logfmt ~> 0.0.8
  • Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • test-unit ~> 3.0
  • Owners:

    Authors:

    • Moriyoshi Koizumi &lt;mozo@mozo.jp&gt;

    SHA 256 checksum:

    c69e3fe3d788b028e43074b1c440b28ef0fd3ef8f1b6f7095487a28057053911

    Total downloads 6,706

    For this version 6,706

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.1

    Links: