RubyGems Navigation menu

fluent-plugin-named_pipe 0.2.0

Named pipe input/output plugin for Fluentd

Versions:

  1. 0.2.0 - December 02, 2017 (9 KB)
  2. 0.1.2 - November 28, 2015 (8 KB)
  3. 0.1.1 - August 04, 2015 (8 KB)
  4. 0.1.0 - November 21, 2014 (8 KB)

Runtime Dependencies (2):

  • fluentd >= 0.10.58
  • mkfifo >= 0
  • Development Dependencies (4):

    Owners:

    Authors:

    • Naotoshi Seo

    SHA 256 checksum:

    b2f309473bb4319a8e1db9d3cc8934f505fada0e089fce6557195aac28ef324e

    Total downloads 65,085

    For this version 59,867

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: