RubyGems Navigation menu

fluent-plugin-http_file_upload 0.1.3

This fluentd output plugin sends data as files, to HTTP servers which provides features for file uploaders.

Versions:

  1. 0.1.3 - March 04, 2016 (11.5 KB)
  2. 0.1.2 - February 26, 2016 (11 KB)
  3. 0.1.1 - February 26, 2016 (11 KB)
  4. 0.1.0 - February 25, 2016 (11 KB)

Runtime Dependencies (2):

  • fluentd ~> 0.12.10
  • httpclient ~> 2.6
  • Development Dependencies (3):

  • bundler ~> 1.11
  • rake ~> 10.0
  • test-unit ~> 3.0
  • Owners:

    Authors:

    • TAGOMORI Satoshi

    SHA 256 checksum:

    7540051ca814e8a661a7ca159a561ffce93116ab5376f660ee1870d49b28168f

    Total downloads 4,456

    For this version 1,609

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: