RubyGems Navigation menu

fluent-plugin-aliyun-odps 0.1.7

Aliyun ODPS output plugin for Fluentd event collector

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.7 - June 22, 2016 (98 KB)
  2. 0.1.6 - May 26, 2016 (97.5 KB)
  3. 0.1.5 - May 06, 2016 (97.5 KB)
  4. 0.1.4 - March 28, 2016 (97.5 KB)
  5. 0.1.3 - March 22, 2016 (97.5 KB)
Show all versions (17 total)

Runtime Dependencies (3):

fluentd < 2, >= 0.10.49
protobuf >= 3.5.1, ~> 3.5
yajl-ruby ~> 1.0

Development Dependencies (3):

flexmock >= 1.2.0, ~> 1.2
rake >= 0.9.2, ~> 0.9
test-unit >= 3.0.8, ~> 3.0

Owners:

Authors:

  • Xiao Dong, Zongtao Sun

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 41,274

For this version 4,225

License:

Apache-2.0

Required Ruby Version: >= 0

Links: