RubyGems Navigation menu

fluent-logger 0.7.2

fluent logger for ruby

Versions:

  1. 0.9.0 - September 04, 2020 (19 KB)
  2. 0.8.2 - August 21, 2019 (18 KB)
  3. 0.8.1 - May 30, 2019 (18 KB)
  4. 0.8.0 - January 25, 2019 (17.5 KB)
  5. 0.7.2 - January 04, 2018 (17 KB)
Show all versions (26 total)

Runtime Dependencies (1):

  • msgpack < 2, >= 1.0.0
  • Development Dependencies (5):

  • rake >= 0.9.2
  • rspec >= 3.0.0
  • rspec-its >= 1.1.0
  • simplecov >= 0.5.4
  • timecop >= 0.3.0
  • Owners:

    Authors:

    • Sadayuki Furuhashi

    SHA 256 checksum:

    0134025f2c827e5371d317a7bd2a77a4b59f6f0a160806e92bd46911dbcc2fcc

    Total downloads 6,680,808

    For this version 1,128,202

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: