RubyGems Navigation menu

fluent-helper-plugin-spec 0.0.1

RSpec helper to develop Fluentd plugin with rspec, instead of Fluentd default test/unit. This spec helper requires Ruby 2.1.

Versions:

  1. 0.0.1 - March 07, 2014 (7.5 KB)

Runtime Dependencies (2):

Development Dependencies (2):

  • bundler ~> 1.5
  • rake >= 0
  • Owners:

    Authors:

    • TAGOMORI Satoshi

    SHA 256 checksum:

    36fa557d31901079214a8fe47aad4d60a067239dbbfc636bca304cb9458ee851

    Total downloads 2,223

    For this version 2,223

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    APLv2

    Required Ruby Version: >= 2.1.0

    Links: