RubyGems Navigation menu

fincop 0.54.0.2

FinCop is a RuboCop configuration gem.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.68.1.0 - May 02, 2019 (14 KB)
  2. 0.62.0.0 - January 05, 2019 (14 KB)
  3. 0.58.2.0 - August 03, 2018 (14 KB)
  4. 0.56.0.0 - May 16, 2018 (14 KB)
  5. 0.54.0.2 - May 16, 2018 (14 KB)
Show all versions (11 total)

Runtime Dependencies (2):

rubocop >= 0.54.0
rubocop-rspec >= 1.22.0

Development Dependencies (3):

bundler ~> 1.13
rake ~> 10.0
rspec ~> 3.0

Owners:

Authors:

  • FiNC, Inc

SHA 256 checksum:

ba766e99a02a55f6f16fd4d1edbc3c99a4af56eec50babda95e8f729099df235

Total downloads 31,485

For this version 1,551

License:

MIT

Required Ruby Version: >= 0

Links: