RubyGems Navigation menu

finapps 5.4.1

A simple library for communicating with the FinApps REST API.

Versions:

  1. 5.4.1 - April 30, 2021 (236 KB)
  2. 5.4.0 - March 23, 2021 (236 KB)
  3. 5.3.0 - February 25, 2021 (236 KB)
  4. 5.2.1 - February 09, 2021 (236 KB)
  5. 5.2.0 - February 08, 2021 (236 KB)
Show all versions (255 total)

Runtime Dependencies (1):

  • finapps_core ~> 5.0, >= 5.0.16
  • Development Dependencies (11):

  • bundler ~> 2.2, >= 2.2.16
  • rake ~> 13.0, >= 13.0.1
  • rspec ~> 3.10, >= 3.10.0
  • rubocop ~> 1.9, >= 1.9.1
  • rubocop-performance ~> 1.9, >= 1.9.2
  • rubocop-rake ~> 0.5, >= 0.5.1
  • rubocop-rspec ~> 2.2, >= 2.2.0
  • simplecov ~> 0.21, >= 0.21.2
  • simplecov-console ~> 0.9
  • sinatra ~> 2.1, >= 2.1.0
  • webmock ~> 3.12, >= 3.12.2
  • Owners:

    Pushed by:

    Authors:

    • Erich Quintero

    SHA 256 checksum:

    c82da1a6b20cb53b9a2d419845b7bd25278035ce006c7982a19eaf56fb292aea

    Total downloads 243,163

    For this version 304

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: