RubyGems Navigation menu

ffi 1.17.0.rc1-aarch64-linux-musl

Ruby FFI library

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.17.0 - June 02, 2024 (986 KB)
  2. 1.17.0 - June 02, 2024 java (69 KB)
  3. 1.17.0 - June 02, 2024 arm64-darwin (520 KB)
  4. 1.17.0 - June 02, 2024 x86_64-darwin (529 KB)
  5. 1.17.0 - June 02, 2024 aarch64-linux-musl (564 KB)
  6. 1.17.0.rc1 - April 08, 2024 aarch64-linux-musl (563 KB)
Toon alle versies (397 totaal)

Development afhankelijkheden (4):

rake ~> 13.0
rake-compiler ~> 1.1
rspec ~> 2.14.1

Eigenaren:

Pushed by:

Authors:

  • Wayne Meissner

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 708.881.944

Voor deze versie 129

Licentie:

BSD-3-Clause

Required Ruby Version: >= 2.5, < 3.4.dev

Required Rubygems Version: > 1.3.1, >= 3.3.22

Links: