RubyGems Navigation menu

ffi 1.16.3-x64-mingw-ucrt

Ruby FFI library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.16.3 - October 04, 2023 (977 KB)
  2. 1.16.3 - October 04, 2023 java (62.5 KB)
  3. 1.16.3 - October 04, 2023 x64-mingw32 (290 KB)
  4. 1.16.3 - October 04, 2023 x64-mingw-ucrt (200 KB)
  5. 1.16.3 - October 04, 2023 x86-mingw32 (390 KB)
Show all versions (352 total)

Development Dependencies (4):

rake ~> 13.0
rake-compiler ~> 1.1
rspec ~> 2.14.1

Owners:

Pushed by:

Authors:

  • Wayne Meissner

SHA 256 checksum:

ee2e15324f0bfc91927cda3314109495ad97299e9c0fd5c7074d058338837e7e

Total downloads 664,367,817

For this version 217,685

License:

BSD-3-Clause

Required Ruby Version: >= 3.1, < 3.3.dev

Links: