RubyGems Navigation menu

ffi 1.15.5-x64-mingw-ucrt

Ruby FFI library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.16.2 - September 25, 2023 (976 KB)
  2. 1.16.2 - September 25, 2023 java (62.5 KB)
  3. 1.16.2 - September 25, 2023 x64-mingw32 (289 KB)
  4. 1.16.2 - September 25, 2023 x64-mingw-ucrt (199 KB)
  5. 1.16.2 - September 25, 2023 x86-mingw32 (389 KB)
  6. 1.15.5 - January 10, 2022 x64-mingw-ucrt (124 KB)
Show all versions (347 total)

Development Dependencies (4):

rake ~> 13.0
rake-compiler ~> 1.0
rspec ~> 2.14.1

Owners:

Pushed by:

Authors:

  • Wayne Meissner

SHA 256 checksum:

3dea5573d11cd4c8a965e861052b0036098b239140caa0a98940c5c84eb5990d

Total downloads 608,609,210

For this version 395,031

License:

BSD-3-Clause

Required Ruby Version: >= 2.4, < 3.2.dev

Links: