RubyGems Navigation menu

ffi-icu 0.4.0

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Versions:

  1. 0.4.0 - August 16, 2021 (27.5 KB)
  2. 0.3.0 - January 14, 2021 (27 KB)
  3. 0.2.0 - October 16, 2019 (27 KB)
  4. 0.1.10 - October 26, 2015 (26.5 KB)
  5. 0.1.9 - October 08, 2015 (26.5 KB)
Show all versions (23 total)

Runtime Dependencies (1):

  • ffi ~> 1.0, >= 1.0.9
  • Development Dependencies (2):

  • rake >= 12.3.3
  • rspec ~> 3.9
  • Owners:

    Pushed by:

    Authors:

    • Jari Bakken

    SHA 256 checksum:

    c0d212995941e15e56c5fd2330f7d6102b6b45e455b66978a558b15e00e4d0ea

    Total downloads 793,031

    For this version 1,747

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: