RubyGems Navigation menu

ffi-gdal 0.0.4

FFI wrapper for GDAL/OGR.

Versions:

  1. 1.0.0.beta12 - June 07, 2021 (11.3 MB)
  2. 1.0.0.beta11 - June 02, 2020 (11.3 MB)
  3. 1.0.0.beta10 - September 17, 2019 (11.3 MB)
  4. 1.0.0.beta9 - March 26, 2018 (11.3 MB)
  5. 1.0.0.beta8 - April 28, 2017 (11.3 MB)
Show all versions (15 total)

Runtime Dependencies (5):

Development Dependencies (3):

  • bundler ~> 1.6
  • rake >= 0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Steve Loveless

    SHA 256 checksum:

    064f40b7d1c7067d1ad581273c02d0206d0ac13152de53e32ad6f6946a270a42

    Total downloads 25,979

    For this version 2,381

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: