RubyGems Navigation menu

femto-sqlite3 1.3.7

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Versions:

  1. 1.3.7 - October 19, 2012 (56.5 KB)

Development Dependencies (4):

  • hoe ~> 3.1
  • mini_portile ~> 0.2.2
  • rake-compiler ~> 0.7.0
  • rdoc ~> 3.10
  • Owners:

    Authors:

    • Jamis Buck, Luis Lavena, Aaron Patterson

    SHA 256 checksum:

    a286fda2628fda1605b822383987cebe84213ebf1f66c8202102e7a26ada7b8c

    Total downloads 2,887

    For this version 2,887

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: >= 1.3.5

    Links: