RubyGems Navigation menu

fastapi 0.2.2

Easily create robust, standardized API endpoints using lightning-fast database queries

Versions:

  1. 0.2.2 - August 31, 2015 (10 KB)
  2. 0.2.1 - June 09, 2015 (10 KB)
  3. 0.2.0 - June 08, 2015 (10 KB)
  4. 0.1.27 - May 01, 2015 (9.5 KB)
  5. 0.1.26 - April 22, 2015 (9.5 KB)
Show all versions (31 total)

Runtime Dependencies (4):

  • activerecord >= 3.2.0
  • activesupport >= 3.2.0
  • oj >= 2.9.9
  • pg >= 0.18.1
  • Development Dependencies (5):

  • bundler >= 1.3
  • database_cleaner ~> 1.4.1
  • factory_girl ~> 4.0
  • rake ~> 10.0
  • rspec ~> 3.2.0
  • Owners:

    Authors:

    • Keith Horwood, Trevor Strieber

    SHA 256 checksum:

    15366ba785672edd4f7d8914d224b8e11bec975cbe556d560ed74f483e21888c

    Total downloads 60,673

    For this version 2,612

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: