RubyGems Navigation menu

faraday-gzip 2.0.1

Faraday plugin to automatically set compression headers (GZip, Deflate, Brotli) and decompress the response.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.1 - January 02, 2024 java (7.0 KB)
  2. 2.0.1 - January 02, 2024 (7.0 KB)
  3. 2.0.0 - July 21, 2023 java (7.0 KB)
  4. 2.0.0 - July 21, 2023 (7.0 KB)
  5. 1.0.0 - December 27, 2022 java (7.0 KB)
显示所有版本 (共 8 个)

Runtime 依赖 (2):

faraday >= 1.0
zlib ~> 3.0

Development 依赖 (8):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 1.32
rubocop-rspec ~> 2.11
simplecov ~> 0.22

业主:

推送:

作者:

  • Ilya Krukowski

SHA 256 校验和:

45d686da637e5812854635f93dff343165a765faff1d7176b714e19a74fa92d1

下载总量 1,659,107

这个版本 26,521

许可:

MIT

需要的 Ruby 版本: >= 2.6, < 4

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: