RubyGems Navigation menu

faraday-excon 1.0.0

Faraday adapter for Excon

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.1.0 - March 11, 2022 (7 ko)
  2. 2.0.0 - February 10, 2022 (7 ko)
  3. 1.1.0 - April 18, 2021 (7 ko)
  4. 1.0.0 - April 12, 2021 (7 ko)

Dépendances de Runtime (1):

excon >= 0.27.4

Dépendances de Development (10):

bundler ~> 2.0
faraday ~> 1.0
multipart-parser ~> 0.1.1
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 0.91.1
simplecov ~> 0.19.0
webmock ~> 3.4

Propriétaires:

Pushed by:

Auteurs:

  • Mattia Giuffrida

Total de contrôle SHA 256:

0594549fb0a158d4a49a45794ba0d1a2a63181b9ffcc7b084f30f143ef2e6882

Total de téléchargements 131 869 736

Pour cette version 225 503

License:

MIT

Version de Ruby requise: >= 2.4.0

Liens: