RubyGems Navigation menu

fanforce-plugin-worker 1.6.0

Worker library to help Fanforce plugins with background processing

Versions:

  1. 2.0.0.rc15 - July 31, 2015 (10 KB)
  2. 2.0.0.rc14 - June 20, 2015 (10 KB)
  3. 2.0.0.rc13 - June 17, 2015 (10 KB)
  4. 2.0.0.rc12 - June 17, 2015 (10 KB)
  5. 2.0.0.rc11 - June 17, 2015 (9.5 KB)
Show all versions (18 total)

Runtime Dependencies (8):

  • activesupport ~> 4.1.6
  • fanforce-api >= 1.6.0
  • fanforce-base >= 1.6.0
  • iron_cache ~> 1.4.2
  • iron_mq ~> 5.0.1
  • multi_json >= 1.7.2
  • redis ~> 3.1.0
  • uuid ~> 2.3.7
  • Owners:

    Authors:

    • Caleb Clark

    SHA 256 checksum:

    db1868b45856bbc3c2436b77938841d7540c664e8fe4a3faa8a74904eabd0733

    Total downloads 19,104

    For this version 1,892

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: