RubyGems Navigation menu

fanforce-app-worker 1.0.3

Worker library to help Fanforce apps with background processing

Versions:

  1. 1.1.0.rc8 - January 09, 2015 (9.5 KB)
  2. 1.1.0.rc7 - December 23, 2014 (9.5 KB)
  3. 1.1.0.rc6 - December 23, 2014 (9.5 KB)
  4. 1.1.0.rc5 - December 23, 2014 (9.5 KB)
  5. 1.1.0.rc4 - December 22, 2014 (9 KB)
Show all versions (12 total)

Runtime Dependencies (8):

  • activesupport ~> 4.1.6
  • fanforce-api ~> 1.0
  • fanforce-base ~> 1.2
  • iron_cache ~> 1.4.2
  • iron_mq ~> 5.0.1
  • multi_json >= 1.7.2
  • redis ~> 3.1.0
  • uuid ~> 2.3.7
  • Owners:

    Authors:

    • Caleb Clark

    SHA 256 checksum:

    3e11f9ebaeba5bf558367b9272744d27a97746255c0f2c8da8dcd47d93479e7d

    Total downloads 14,225

    For this version 1,945

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: