RubyGems Navigation menu

failuregem 1.4

A simple Gem that includes everything you need to start right away with Rails programming! For the installation process, please check the documentation on github.

Versions:

  1. 1.4 - May 23, 2021 (99.5 KB)
  2. 1.2 - October 09, 2019 (98 KB)
  3. 1.1.1 - August 20, 2019 (98 KB)
  4. 1.1 - August 08, 2019 (98 KB)
  5. 1.0 - July 15, 2019 (6 KB)
Show all versions (110 total)

Runtime Dependencies (19):

  • active_link_to ~> 1.0, >= 1.0.5
  • bootstrap ~> 5.0, >= 4.6
  • bootstrap-datepicker-rails ~> 1.9, >= 1.9.0.1
  • cancancan ~> 3.2, >= 3.2.1
  • capistrano ~> 3.16, >= 3.16
  • capistrano-postgresql ~> 6.2, >= 6.2
  • capistrano-rails ~> 1.6.1, >= 1.6.1
  • capistrano-rbenv ~> 2.2, >= 2.2
  • devise ~> 4.8, >= 4.8
  • devise_cas_authenticatable ~> 1.10, >= 1.10.4
  • devise_ldap_authenticatable ~> 0.8, >= 0.8.7
  • font-awesome-rails ~> 4.7, >= 4.7.0.7
  • hotwire-rails ~> 0.1.3, >= 0.1.3
  • jquery-rails ~> 4.4, >= 4.4
  • paperclip ~> 6.1, >= 6.1
  • rails_admin ~> 2.1, >= 2.1.1
  • rails_real_favicon ~> 0.1, >= 0.1
  • simple_form ~> 5.1, >= 5.1
  • will_paginate-bootstrap ~> 1.0, >= 1.0.2
  • Development Dependencies (3):

  • bundler ~> 2.2, >= 2.2.17
  • capistrano ~> 3.16, >= 3.16
  • rake ~> 13.0, >= 13.0.3
  • Owners:

    Pushed by:

    Authors:

    • Leon Vogt

    SHA 256 checksum:

    f442894b9897ea78020e14bf647b603779ee95d1baa95a41c8a1b8a50041d327

    Total downloads 69,659

    For this version 656

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: