RubyGems Navigation menu

factory_bot_rails 6.4.3

factory_bot_rails provides integration between factory_bot and rails 5.0 or newer

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 6.4.3 - December 30, 2023 (11,5 ko)
  2. 6.4.2 - November 23, 2023 (12 ko)
  3. 6.4.0 - November 17, 2023 (12 ko)
  4. 6.3.0 - November 17, 2023 (11,5 ko)
  5. 6.2.0 - May 07, 2021 (10,5 ko)
Voir toutes les versions (20)

Dépendances de Runtime (2):

factory_bot ~> 6.4
railties >= 5.0.0

Dépendances de Development (2):

activerecord >= 5.0.0
sqlite3 >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Joe Ferris

Total de contrôle SHA 256:

ea73ceac1c0ff3dc11fff390bf2ea8a2604066525ed8ecd3b3bc2c267226dcc8

Total de téléchargements 173 901 674

Pour cette version 6 070 424

License:

MIT

Version de Ruby requise: >= 0

Liens: