RubyGems Navigation menu

ezmq 0.4.12

Syntactic sugar around FFI bindings for ZMQ, to stop C from seeping into your Ruby.

Versões:

  1. 0.4.12 - March 15, 2018 (80 KB)
  2. 0.4.11 - March 15, 2018 (80 KB)
  3. 0.4.4 - May 26, 2015 (74 KB)
  4. 0.4.3 - May 22, 2015 (74 KB)
  5. 0.4.2 - February 24, 2015 (73,5 KB)
Mostrar todas as versões (18)

Runtime Dependencies (1):

  • ffi-rzmq >= 2.0.4, ~> 2.0
  • Donos:

    Autores:

    • Chris Olstrom

    SHA 256 checksum:

    48cfca3f3b87641aa278197029b1935b4800a8b0da8b0097332e45122186a0a9

    Total de downloads 33.457

    Desta versão 1.560

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: