RubyGems Navigation menu

ezcater_rubocop 3.0.0

ezCater custom cops and shared configuration

Versions:

  1. 3.0.0 - June 09, 2021 (18.5 KB)
  2. 2.4.0 - May 28, 2021 (17 KB)
  3. 2.3.0 - May 24, 2021 (17 KB)
  4. 2.2.0 - April 09, 2021 (16.5 KB)
  5. 2.1.0 - September 30, 2020 (16.5 KB)
Show all versions (81 total)

Runtime Dependencies (4):

  • parser != 2.5.1.1
  • rubocop ~> 1.16.0
  • rubocop-rails ~> 2.10.1
  • rubocop-rspec ~> 2.3.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • ezCater, Inc

    SHA 256 checksum:

    e0c049d1586775e97d5bc9d845e0f91d7d7a611cde9c733a3a7198e51ba3499a

    Total downloads 50,114

    For this version 299

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Links: