RubyGems Navigation menu

ext_backup 5.0.0.beta.2.1

Backup is a RubyGem, written for UNIX-like operating systems, that allows you to easily perform backup operations on both your remote and local environments. It provides you with an elegant DSL in Ruby for modeling your backups. Backup has built-in support for various databases, storage protocols/services, syncers, compressors, encryptors and notifiers which you can mix and match. It was built with modularity, extensibility and simplicity in mind.

Versions:

  1. 5.0.0.beta.2.1 - February 14, 2019 (82 KB)
  2. 5.0.0.beta.2.ext.0.1.2 - May 05, 2018 (82 KB)
  3. 5.0.0.beta.2.ext.0.1.1 - December 06, 2017 (82 KB)
  4. 5.0.0.beta.2.ext.0.1.0 - November 11, 2017 (82 KB)
Show all versions (14 total)

Runtime Dependencies (9):

Development Dependencies (14):

  • aws-sdk-ses ~> 1.4
  • dogapi = 1.11.0
  • dropbox-sdk = 1.6.5
  • flowdock = 0.4.0
  • fog ~> 2.0
  • hipchat = 1.0.1
  • mocha = 0.14.0
  • pagerduty = 2.0.0
  • qiniu ~> 6.5
  • rake >= 0
  • rspec = 3.5.0
  • rubocop = 0.48.1
  • timecop = 0.7.1
  • twitter ~> 5.5
  • Owners:

    Authors:

    • Michael van Rooijen

    SHA 256 checksum:

    4d773402ced4fd8cdda3547714cfe04ce7abe08204187b4775c5932ca0531069

    Total downloads 3,060

    For this version 351

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Required Rubygems Version: > 1.3.1

    Links: