RubyGems Navigation menu

expressir 1.3.1

Expressir (“EXPRESS in Ruby”) is a Ruby parser for EXPRESS and a set of Ruby tools for accessing ISO EXPRESS data models.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.3.1 - January 27, 2024 (509.0 KB)
  2. 1.3.1 - January 27, 2024 x86_64-linux-gnu (7.3 MB)
  3. 1.3.1 - January 27, 2024 x86_64-darwin (6.3 MB)
  4. 1.3.1 - January 27, 2024 x64-mingw32 (3.2 MB)
  5. 1.3.1 - January 27, 2024 x64-mingw-ucrt (3.2 MB)
显示所有版本 (共 281 个)

Runtime 依赖 (2):

rice ~> 4.2
thor ~> 1.0

Development 依赖 (13):

antlr4-native ~> 2.2
asciidoctor ~> 2.0.13
bundler ~> 2.3
byebug ~> 11.1
pry ~> 0.12.2
rake ~> 13.0
rake-compiler ~> 1.2
rspec ~> 3.11
rubocop = 1.58
webrick ~> 1.7.0
yard ~> 0.9.26

业主:

推送:

作者:

  • Ribose Inc.

SHA 256 校验和:

4c25a8d86cd48f1571dc8126ce9482ccc5939ab89e57d998860526c6bebd016c

下载总量 402,600

这个版本 402

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

链接: