RubyGems Navigation menu

expressir 1.4.3-x86_64-linux-gnu

Expressir (“EXPRESS in Ruby”) is a Ruby parser for EXPRESS and a set of Ruby tools for accessing ISO EXPRESS data models.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.3 - May 13, 2024 (511 KB)
  2. 1.4.3 - May 13, 2024 x86_64-linux-musl (7.32 MB)
  3. 1.4.3 - May 13, 2024 x86_64-linux-gnu (7.26 MB)
  4. 1.4.3 - May 13, 2024 x86_64-darwin (6.27 MB)
  5. 1.4.3 - May 13, 2024 x64-mingw32 (3.17 MB)
Show all versions (333 total)

Runtime Dependencies (1):

thor ~> 1.0

Development Dependencies (13):

antlr4-native ~> 2.2
asciidoctor ~> 2.0.13
bundler ~> 2.3
byebug ~> 11.1
pry ~> 0.12.2
rake ~> 13.0
rake-compiler ~> 1.2
rspec ~> 3.11
rubocop = 1.58
webrick ~> 1.7.0
yard ~> 0.9.26

Owners:

Pushed by:

Authors:

  • Ribose Inc.

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 440,950

For this version 1,484

License:

MIT

Required Ruby Version: >= 2.7, < 3.3.dev

Required Rubygems Version: >= 3.3.22

Links: