RubyGems Navigation menu

excon-middleware-aws-exponential_backoff 0.0.2

Excon middleware to exponentially backoff calling AWS APIs when throttled or experiencing errors.

版本列表:

  1. 0.0.2 - September 20, 2014 (9.5 KB)
  2. 0.0.1 - September 18, 2014 (8.5 KB)

Runtime 依赖关系 (1):

excon >= 0

Development 依赖关系 (5):

bundler ~> 1.6
open4 >= 0
rake >= 0
rspec >= 0
sinatra >= 0

所有者:

作者:

  • Michael Hale

SHA 256 checksum:

31e949dedfe4b7746a7db8fa92e8aacbcbcfd8789adf6c67dd14b330a6cba07a

下载总次数 2,012,895

这个版本 2,010,553

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 0

相关链接: