RubyGems Navigation menu

evil-struct 0.0.4

Structure with type constraints based on dry-initializer

版本列表:

  1. 0.0.4 - January 28, 2017 (11.5 KB)
  2. 0.0.3 - November 21, 2016 (11.5 KB)
  3. 0.0.2 - November 20, 2016 (10.0 KB)
  4. 0.0.1 - November 20, 2016 (10.0 KB)

Runtime 依赖关系 (1):

Development 依赖关系 (4):

  • dry-types > 0.9
  • rake > 11
  • rspec ~> 3.0
  • rubocop >= 0.44
  • 所有者:

    作者:

    • Andrew Kozin (nepalez)

    SHA 256 checksum:

    a6083d4892ca890316cfb3166f229c1f30dddc52710e1fe5e927251eef7f5156

    下载总次数 32,431

    这个版本 28,016

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    相关链接: