RubyGems Navigation menu

evil-client 1.0.0

Human-friendly DSL for building HTTP(s) clients in Ruby

Versions:

  1. 3.1.0 - July 04, 2022 (56.5 KB)
  2. 3.0.4 - July 09, 2019 (56.5 KB)
  3. 3.0.3 - May 06, 2019 (56.5 KB)
  4. 3.0.2 - March 01, 2018 (56.5 KB)
  5. 3.0.1 - January 05, 2018 (56.5 KB)
  6. 1.0.0 - August 06, 2017 (51.5 KB)
Show all versions (18 total)

Runtime Dependencies (4):

Development Dependencies (6):

  • rake >= 10
  • rspec ~> 3.0
  • rspec-its ~> 1.2
  • rubocop ~> 0.42
  • timecop ~> 0.9
  • webmock ~> 2.1
  • Owners:

    Authors:

    • Andrew Kozin (nepalez), Ravil Bairamgalin (brainopia)

    SHA 256 checksum:

    8827431884474160fdec24aafe15d678656a45e3c28afdefabeb971db4eaa398

    Total downloads 67,241

    For this version 1,450

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: