RubyGems Navigation menu

evil-client 0.2.3

Human-friendly DSL for building HTTP(s) clients in Ruby

Versões:

  1. 3.1.0 - July 04, 2022 (56,5 KB)
  2. 3.0.4 - July 09, 2019 (56,5 KB)
  3. 3.0.3 - May 06, 2019 (56,5 KB)
  4. 3.0.2 - March 01, 2018 (56,5 KB)
  5. 3.0.1 - January 05, 2018 (56,5 KB)
  6. 0.2.3 - November 07, 2016 (31,5 KB)
Mostrar todas as versões (18)

Runtime Dependencies (3):

Development Dependencies (5):

  • dry-types ~> 0.9
  • rake ~> 11
  • rspec ~> 3.0
  • rubocop ~> 0.44
  • webmock ~> 2.1
  • Donos:

    Autores:

    • Andrew Kozin (nepalez)

    SHA 256 checksum:

    5ff9ca7f6cbaa4cba99268a9a45926f0b03c34b5ee1df1ae6abd9b1d4708bdb3

    Total de downloads 71.928

    Desta versão 1.672

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.3

    Links: