RubyGems Navigation menu

euston-daemons 1.2.11

Message buffer, command processor and event processor daemons for Euston-RabbitMq

Versions:

  1. 1.2.11 - February 29, 2012 (19.5 KB)
  2. 1.2.11 - February 29, 2012 java (19.5 KB)
  3. 1.2.10 - February 28, 2012 (19.5 KB)
  4. 1.2.10 - February 28, 2012 java (19.5 KB)
  5. 1.2.9 - February 03, 2012 java (19.5 KB)
Show all versions (32 total)

Runtime Dependencies (10):

  • activemodel >= 3.0.10
  • activesupport >= 3.0.10
  • erb-yaml ~> 1.0.0
  • euston ~> 1.2.9
  • euston-eventstore ~> 1.2.3
  • euston-rabbitmq ~> 1.2.4
  • hollywood ~> 1.0.0
  • i18n >= 0.5.0
  • safely ~> 0.3.0
  • uuidtools ~> 2.1.2
  • Development Dependencies (7):

  • awesome_print ~> 1.0.2
  • cranky ~> 0.2.0
  • ffaker ~> 1.8.0
  • fuubar ~> 1.0.0
  • rabbitmqadmin-cli ~> 1.0.2
  • rake ~> 0.9.2
  • rspec ~> 2.6.0
  • Owners:

    Authors:

    • Lee Henson, Guy Boertje

    SHA 256 checksum:

    97ba6ccfb96acd42168248dd42c407e0f65bda38273e4f233016a17bddcd89d8

    Total downloads 77,361

    For this version 3,223

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: