RubyGems Navigation menu

eth 0.5.1

Library to handle Ethereum accounts, messages, and transactions.

Versions:

  1. 0.5.10 - January 02, 2023 (59 KB)
  2. 0.5.9 - December 21, 2022 (53.5 KB)
  3. 0.5.8 - November 30, 2022 (52 KB)
  4. 0.5.7 - October 31, 2022 (50.5 KB)
  5. 0.5.6 - July 01, 2022 (54 KB)
  6. 0.5.1 - January 31, 2022 (45.5 KB)
Show all versions (31 total)

Runtime Dependencies (5):

keccak ~> 1.3
konstructor ~> 1.0
openssl ~> 2.2
rbsecp256k1 ~> 5.1
scrypt ~> 3.0

Owners:

Pushed by:

Authors:

  • Steve Ellis, Afri Schoedon

SHA 256 checksum:

e4725c29a68effbe16bc480badcd14761d50549ce5a7710fe574baeb501b96bf

Total downloads 569,847

For this version 9,451

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.6, < 4.0

Links: