RubyGems Navigation menu

esa 1.18.0

esa API v1 client library, written in Ruby

Versões:

  1. 1.18.0 - October 19, 2020 (12 KB)
  2. 1.17.0 - July 02, 2020 (12 KB)
  3. 1.16.0 - January 20, 2020 (12 KB)
  4. 1.14.0 - December 13, 2018 (11,5 KB)
  5. 1.13.1 - November 02, 2017 (11,5 KB)
Mostrar todas as versões (27)

Runtime Dependencies (4):

  • faraday >= 0.9, < 2.0
  • faraday_middleware >= 0.12, < 2.0
  • mime-types >= 2.6, < 4.0
  • multi_xml >= 0.5.5, < 1.0
  • Development Dependencies (5):

  • bundler ~> 2.0
  • pry ~> 0.12
  • rake ~> 13.0
  • rspec ~> 3.9
  • webmock ~> 3.7.6
  • Donos:

    Pushed by:

    Autores:

    • fukayatsu

    SHA 256 checksum:

    03036dfd202344d7382a01480ec82b561af637eae8713461143e6897947057a8

    Total de downloads 117.933

    Desta versão 5.407

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: