RubyGems Navigation menu

enmail 0.2.0

Encrypted Email in Ruby

Versions:

  1. 0.2.0 - March 20, 2019 (21,5 ko)
  2. 0.1.0 - July 03, 2017 (18,5 ko)

Dépendances de Runtime (1):

  • mail ~> 2.6.4
  • Dépendances de Development (7):

  • bundler >= 1.14, < 3.0
  • gpgme ~> 2.0
  • pry >= 0.10.3, < 0.12
  • rake >= 10, < 13
  • rnp >= 1.0.1, < 2
  • rspec ~> 3.0
  • rspec-pgp_matchers ~> 0.1.1
  • Propriétaires:

    Auteurs:

    • Ribose Inc.

    Total de contrôle SHA 256:

    74a1f4e84df70a866fe04a8b32e7d4321ec92c5aff9f59d2cd743c2257943bb1

    Total de téléchargements 1 906

    Pour cette version 885

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: