RubyGems Navigation menu

engineyard-migrate 1.1.0

Want to migrate your Ruby on Rails application from Heroku (or similar) up to Engine Yard AppCloud? This is the tool for you.

Versions:

  1. 1.1.0 - April 30, 2012 (108 KB)
  2. 1.0.1 - March 17, 2011 (109 KB)
  3. 1.0.0 - March 17, 2011 (108 KB)

Runtime Dependencies (4):

  • engineyard ~> 1.4.11
  • heroku >= 0
  • net-sftp ~> 2.0.5
  • POpen4 ~> 0.1.4
  • Development Dependencies (10):

  • awesome_print >= 0
  • builder = 2.1.2
  • cucumber ~> 0.10.0
  • cucumber-rails ~> 0.3.2
  • nokogiri ~> 1.4.0
  • rails = 3.0.3
  • rake ~> 0.8.7
  • rspec ~> 2.2.0
  • ssh-config >= 0
  • taps ~> 0.3.15
  • Owners:

    Authors:

    • Dr Nic Williams, Danish Khan

    SHA 256 checksum:

    01700dadf64bcda4a1f32772f10d7bf57795965e95cb783228eae1e7588a9748

    Total downloads 7,861

    For this version 2,952

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: