RubyGems Navigation menu

email_validator 2.0.1

Email validator for Rails and ActiveModel.

Versions:

  1. 2.0.1 - March 09, 2019 (8.5 KB)
  2. 2.0.0 - March 02, 2019 (8.5 KB)
  3. 1.6.0 - May 12, 2015 (8.5 KB)
  4. 1.5.0 - December 08, 2014 (8.5 KB)
  5. 1.4.0 - March 29, 2013 (8 KB)
Show all versions (14 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Brian Alexander

    SHA 256 checksum:

    ce301dadf22856dc13317b4ca2da632213485aedaf0acfe6c5c85e3f234b37a9

    Total downloads 5,305,287

    For this version 785,029

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: