RubyGems Navigation menu

elabs_matchers 2.0.1

Provides a set of useful rspec matchers to be used with RSpec and/or Capybara

Versions:

  1. 2.0.1 - September 06, 2021 (89 KB)
  2. 2.0.0 - March 14, 2018 (89 KB)
  3. 1.0.1 - October 10, 2014 (102 KB)
  4. 1.0.0 - September 01, 2014 (102 KB)
  5. 0.0.7 - February 28, 2014 (102 KB)
Show all versions (11 total)

Runtime Dependencies (2):

Development Dependencies (7):

capybara >= 0
pry >= 0
rake >= 0
rspec >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Everyone at Elabs

SHA 256 checksum:

1c41c0bfcc1bcfd5b6b2d7e68e70c5eb219b35da3eea8dd0f0bd5a3b0f6c42d1

Total downloads 96,291

For this version 7,783

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: