RubyGems Navigation menu

eeml 0.0.42

Simple little library for programmatically manipulating EEML documents, in particular this library is designed to work with the Pachube web service.

Versions:

  1. 0.0.42 - June 01, 2011 (36 KB)
  2. 0.0.41 - May 25, 2011 (36 KB)
  3. 0.0.40 - May 19, 2011 (35.5 KB)
  4. 0.0.39 - May 13, 2011 (35.5 KB)
  5. 0.0.38 - March 14, 2011 (35.5 KB)
Show all versions (37 total)

Runtime Dependencies (3):

  • libxml-ruby >= 1.1.3
  • lightcsv >= 0.2.2
  • yajl-ruby >= 0.8.1
  • Owners:

    Authors:

    • Neill Bogie, Sam Mulube, Levent Ali, Paul Bellamy

    SHA 256 checksum:

    0e6004965ee6ce876fe6b46bba72b7047e8e5540eeca7bbb92f6084de315da30

    Total downloads 115,554

    For this version 4,203

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: