RubyGems Navigation menu

ed 0.8.1

A Domain Specific Language(DSL) that you can use to talk to Git from Ruby.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.8.2 - February 07, 2012 (9 KB)
  2. 0.8.1 - February 06, 2012 (9,5 KB)
  3. 0.8.0 - February 05, 2012 (9,5 KB)
  4. 0.7.0 - January 29, 2012 (8,5 KB)
  5. 0.6.0 - January 23, 2012 (8,5 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (2):

observe ~> 0.2.0
shell_command ~> 0.1.0

Development Abhängigkeiten (2):

minitest ~> 2.6
rake ~> 0.9.2

Besitzer:

Autoren:

  • Rob Gleeson

SHA 256-Prüfsumme:

277c2785ae44e110cfbbc3985854cf566e549d9f1903247fabf164f2919a897f

Downloads insgesamt 47.431

Für diese Version 3.552

Lizenzen:

k.A.

Erforderliche Ruby-Version: ~> 1.9.1

Links: